Power BI Connector

The Direct query is not working when I use this connector:

I’m getting OLE DB or ODBC error: [Expression.Error] The value provided for SQL capability ‘FractionalSecondsScale’ in Odbc.DataSource is invalid
error.

Is there something I’m missing?

1 Like

Hi!

What version of PowerBI Desktop are you running and on what operation are you getting this error, any DirectQuery report?

Thanks,

Shannon

Hi! Thanks in advance!
I’m using this power bi and the problem is at DirectQuery report. The preview and the Import works perfectly but I’m unable to use it at DirectQuery.
ODBC Mysql Driver is already installed (And it’s the only one)

Version : 2.80.5803.1061 64- bit (April 2020)

Hi
We have identified an issue with our connector starting PBI Desktop 2.76 and our engineering team is working on a fix for the connector. Do you have access to PBI desktop version 2.75 and would you be able to try it? I will let you know when the connector patch is available.

1 Like

Thanks, I really appreciate your help. I download the PBI 2.75 version and it worked fine. Once the connector is available please let me know so we can upgrade the version. Thanks a lot for the quick response!