Memsql studio service doesn't start after server reboot


MemSQL Version 6.7.12, Ubuntu Server 18.04.2 LTS,
Studio Version: 1.5.3
Studio Commit Hash: 94178b3d27b609875ba4067ceb90a89eed5c3a57


It works by starting the service manually


Thanks for the bug report! Unfortunately you found an issue in our docs since we don’t clarify that after installing studio, if you want it to start during system start you need to enable the service. You can do this with the command sudo systemctl enable memsql-studio.service.

We will address this issue in our docs immediately and the fix will be available on this page: